2006 04 ≪  03月 12345678910111213141516171819202122232425262728293031  ≫ 2006 05


スポンサーサイト

- --------(--) - 
上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
この記事のURL | スポンサー広告 | ▲ top

対応Fx欄で「4.0」を選択できるように

- 2011-01-10(Mon) - 

先週くらいからAdd-ons for Firefoxで互換性の上限値が「4.0.*」になっているアドオンが公開されているので、Firefox更新情報 Wiki*でも拡張機能/テーマページの「対応Fx」欄で「4.0」を選択できるようにしました。

Add-ons for Firefoxで確認するのが一番手っ取り早いのですが、互換性の値が「○○ - 4.0.*」のようになっている場合、Wikiの対応Fx欄の上限値に「4.0」を指定しておいてください。以下は例で、左側がAdd-ons for Firefoxに掲載されている下限値と上限値、右側がそのときWikiで指定してほしい下限値と上限値です。

  • 3.6 - 4.0b8 → 3.6 ? 3.6
  • 3.6 - 4.0.* → 3.6 ? 4.0
  • 4.0b8pre - 4.0b9pre → ? ? ?
  • 4.0b8 - 4.0.* → 4.0 ? 4.0
  • 4.0 - 4.0.* → 4.0 ? 4.0

Is It Compatible?MR Tech Toolkitを用いてインストールしているアドオンの対応バージョンを確認することもできます。インストールしているアドオンだけでもチェックしてWikiを更新していただけると助かりますので、ご協力よろしくお願いします。

関連記事
スポンサーサイト
この記事のURL | お知らせ | コメント(0) | トラックバック(0) | ▲ top
<< | メイン | >>
 
コメント

コメントの投稿















管理者にだけ表示を許可する


▲ top
 
トラックバック
トラックバックURL
→http://fxwiki.blog63.fc2.com/tb.php/280-4bc2b1ce
| メイン |
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。