2006 04 ≪  03月 12345678910111213141516171819202122232425262728293031  ≫ 2006 05


スポンサーサイト

- --------(--) - 
上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
この記事のURL | スポンサー広告 | ▲ top

Wikiの「対応Fx」欄について

- 2008-06-22(Sun) - 

Wikiの拡張機能/テーマページにある「対応Fx」と「対応Tb」の欄について。

拡張機能やテーマが本体のどのバージョンに対応しているかを示す項目ですが、これからはFirefox/Thunderbirdの正式版を対象とするようにしてください。

例えば、「2.0b1?3.1a1」のような場合、Wikiには「2.0?3.0」としてください。既にmaxVersionが3.1a1preなどと指定されているアドオンもちらほら見かけるようになりましたが、maxVersionが3.1や3.1.*などと指定されていない場合は「3.0」を選択しておいてください。

今までこの部分はあやふやでしたが、今後は「正式版の本体に対応しているかどうか」が分かるようお願いします。

関連記事
スポンサーサイト
この記事のURL | Wiki | コメント(3) | トラックバック(0) | ▲ top
<< | メイン | >>
 
コメント
- 「対応Fx」について -
たとえば、最新の拡張機能などは対応が3.0~3.0*となっているのがちらほらとでてきましたが、Wikiの「対応Fx」は3.0~3.0でいいのでしょうか?
編集する人によっては古いバージョンも含め1.5(2.0)~3.0とする人もいますし、、、
最新バージョンが対応しているFirefoxのバージョンだけを「対応Fx」に、古い拡張機能のバージョンの対応は説明・詳細に別途記入でいいのかな?

それと古いページ、(//wikiwiki.jp/firefox/拡張・互換性等)は削除していっていいですか?
2008/06/27 15:43  | URL | ミト #- [ 編集] |  ▲ top

- 古いほうも含めてください -
編集される方へ&データページについて - Firefox更新情報 Wiki*
http://wikiwiki.jp/firefox/?Explanation#q41691ac

上記のページで説明していますが、基本的に古いバージョンも含めた範囲を指定して、詳細欄にバージョンごとの対応範囲を記載しておいてください。サポートが切れた1.5以下は省略しても構わないと思いますが、2.0を使っている方はまだまだいますので。

古いアドオンページ(拡張/○○・テーマ/○○)は、そのアドオンが入手不可能だったり、2.0以上に対応したものがリリースされていなくて、作者が開発終了を宣言してたり放置している場合など今後VerUPが期待できないアドオンについては、そのページをそのまま削除して構いません。

ただし、そうでないアドオンについては(新しいページがない場合は)新たにページを作成してから古いほうのページを削除して頂ければと思います。

「互換性/○○」のページについては既に利用していませんので、こちら側で削除しておきますね。
2008/06/27 21:28  | URL | Wiki管理人 #r1C70W1Q [ 編集] |  ▲ top

- すいませんでした -
あちゃー、説明をちゃんと読んでればわかることだったのね。
すいませんでした。

新しいアドオンページが作成せれているのに古いアドオンページが残ってるのをちょこちょこ見かけますので気づいたら削除しときますね。
2008/06/28 15:29  | URL | ミト #- [ 編集] |  ▲ top


コメントの投稿















管理者にだけ表示を許可する


▲ top
 
トラックバック
トラックバックURL
→http://fxwiki.blog63.fc2.com/tb.php/143-e618aa70
| メイン |
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。